Adcolony ad sdk outdated error

Today I tested adcolony ads in my app shows this types of errors! Sdk out dated .

Thanks for letting us know. I’m sure it will be fixed eventually. In the meantime you can work on making it EU GDPR compliant.

1 Like

This error couldn’t solved please look at this.

Remove Peter’s tag please. He is a mod, not a developer so he can’t personally do anything about it.

1 Like

Why it takes too much time . I asked this question 2week ago

Anyone can tell me why it’s show me and what happened ??