Admob Ads not getting displayed (even test ads)

bug
(Mudit Agrawal) #125

Thank you for this detailed info. There has been a ‘No-Fill’ issue at the google’s end and I think it has been resolved now.

However, I am still not able to see the ads as google mobile ads SDK team said, there were no requests fired from the app. My ad-units are working fine as they checked it using their tool. I am getting ads properly in the development build which means the ads requests are firing properly. But still not getting any ads in production as the requests are not being fired there.

I am following up with Google Mobile Ads SDK team for the same, but wanted to post the same here to know if anyone else got the same reply or people at Kodular know something about this strange behavior.

2 Likes

(Eithical Hacker) #126

Same error :disappointed_relieved:

0 Likes

(Mudit Agrawal) #127

I think the problem has been resolved now. The ads are now visible on both dev and production. Only thing is that they take time to appear which I hope @Kodular will fix at its earliest.

5 Likes

(system) closed #128

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.

0 Likes