Airtable cell not appearing

Hello Friends please some
![blocks (10)|192x500](upload://j4HtT0xelXnsBoIhnINqL4yBbKO.png
one with some idea kindly help in checking if there is anything wrong with my blocks i have tried it but nothing happens

Check whether all rows & columns of your airtable spreadsheet are not empty else data will not load.

and can it load if image is url…?

yes… no problem, if it is a image url

That’s great so how can i know that my app has crushed…?

Verify your base id and api key… Even a single extra space will make app to unable to get data…

@Eeugene what’s the problem you image of blocks is not loading so can I know what’s the problem

Heloo Aditya here it is

Hey @Still-learning i have tried countless number of times but nothing happens

Did you checked ? :point_down:

If even a single cell is empty, airtable spreadsheet data will not load.

![Screenshot (21)|690x387](upload://
as you can see non is empty

Send me this aia or ais…

@Eeugene i don’t think so, your if else logic is correct way of getting the spreadsheet specific cell value…

Instead of using 1 in 1 try to use 1 by 1

1 Like

@Eeugene what are you trying to do here? I wil get a solution for you :wink:

Thanks so much it took time but am grateful i learnt a lot

1 Like

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.