App won't open after installation

Dear friends,
I’m new to Kodular and facing an issue, app that installed on phone cannot be opened. The “open” button is disabled after installation. It did not happen before. As long as I remember, everything worked perfectly until I made a change to program which opened external browser using activity starter. How can I fix this?
Any helps would be much appreciated.
Thank you.


I remember there being bug reports about this. It’s being looked into by developers already.

1 Like

What is your package name?

It’s definitely not that package name as it wouldn’t be able to install anyway if another app on the device had the package name the app has.

does it have anything to do with package name?

Remove .apk

already done that, problem still exists.

Did you delete your app, turn your device off, clear device cache, and reboot? If not, do this then reply with your result.

I’ve deleted app, deleted apk, turned device off then back on.
Install app again, and the OPEN button is still disabled.

What are you even talking about? :expressionless:

Remove the .apk as Nathan said, and try a three part package name. Something like “com.viapda.mysuju” or whatever you wish. :slight_smile:

Hehe… still no luck for me, after changed package name the result remains the same :slight_smile:

Where’s the clearing cache part?

1 Like

sorry for late reply
cache cleared

1 Like

I meant your phone cache, not the app cache.

try this method -