Background Tasks [4.1] 🥳

How do I decode the text that goes to the airtable?

The same thing happening to me android 10

in version 3.7, this was all right

Hi woo, that goes on the system, try disabling the energy-saving mode and the app’s battery optimization mode.


Repeated alarms are not yet ready to work with the extension.


I will do a test on my Android 5.1.1 today.

Works perfectly on my Android 5.

Please be aware of current critical problems with the extension.

@Xoma I have two doubts.

How can I decode the text coming from the airtable to show in the notifier?

How do I bypass / disable or even allow my app to run in the background even with the adaptive battery and power saving active

Can you please say that more specifically?


Not posible.

1 Like

I’m currently trying to implement a notification by airtable as I couldn’t find it by Firebase, to use airtable you have to encode the texts first, and when to pull messages you have to decode, there is only one way to show those special accents. Now how do I use it with extension?

If I am not wrong @Victor_Ken try using procedure block for easy use

Android 9:
1-


2-

3-

4-

5-


Android 5:
1-


2-

3-


Blocky.apk (5.3 MB)

@Xoma, help us :slight_smile:

P.S.
if the application is made system-based, then the running time in the background = 25 minutes.

I make a procedure that’s check app is installed or not and notify so how to run in background anyone help me

I made the blocks as in the figure. But I can’t get notification when data named “process” changes in Firebase.

in the extra function, try turning “{$0}” to val0 with no quotations

Unfortunately it didn’t work. I tried a lot, but I guess I can’t make it. Thanks for the help.

Please be aware of these things, I have alredy mentioned them:

You are using the old version which isnt supported anymore.

I tried to update to a new version but I am not getting notifications. Where am I going wrong?

Friend, check the event listening blocks, they are wrongly arranged.

1 Like

Could you tell me which ones? I’ve tried everything and nothing has resolved.

1 Like

The extension supports working on the Spreadsheet component from a long and I had posted an example for that related to that, so it’s your job to debug the blocks.


Change {%0} to {$0}. Use the dollar sign instead.