Can anyone help in choosing Min SDK (Min. Android Version)

(My Products Zone) #1

wed

So ok my question is which SDK version I should choose that doesn’t violate google play store policy.

Actually, I am a beginner to it that is why I am a bit confused about it :slight_smile:

(S.H) #2

The default one is perfect okay.

1 Like
(Yusuf Cihan) #3

Lower Android version = More devices will support your app, but you will get less features.
Higher Android version = You will get more features, but less devices will support your app.

You can check this official distribution dashboard so you can learn how much users are using the specified version of Android.

You can select any Min SDK you want, it is not related with Google Play Store policy.

4 Likes