Cannot copy screens

if i download a screen of my app and import the screen in a other project i get each time the same wrong screen. i want screen 4 and i get the settings screen which is one screen of 7 . There are troubles witzh copy a screen .

i tried it if i copy a other screeen ,makes no sense i get only the settings screen.

1 Like

Confirmed. I recreated Philipps issue.

1 Like

I had the same problem but I solved it.

Hey, yes i know i wrote a post in your thread, but i did the same and i get each time the same screen.
i tried to download a other screen in the hope that this solve my error but this makes no different for me. I get only my settings screen (scsreen 2 what i developed)
I did follow you your steps.

thanks for your try to help.

I am having the same issue, tried Leon’s approach, but still get wrong screen. Tried making copy of project, deleting all screens except for Screen1 and the screen I wanted to copy, and then got Screen1 when I imported. This seems like a bug in the export screen process.