Can't load html file to WebViewer from ASD

I have kept a html file at application specific directory and when loading it to webviewer it thows an error;

This error is shown on android 11 devices but is working well on android 10.
I’m using default Kodular WebVeiwer component.
How can it be solved?

Try /storage/emulated/0/ instead of /mnt/sdcard/

Are you testing in companion or APK?

Since it seems to work on Android 10:

it can only be Companion.

When I use /storage/emulated/0/, it shows nothing.
When I use /mnt/sdcard/, it works on both companion and app but only in Android 10 devices.

As it is not working on android 11 only, I think its related to file read/write permission on android 11 devices.

I’ve no issues with that on Andoid 11 (Companion & APK):

1 Like

This worked for me.

Thanks alot for your help bodymindpower.

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.

7 posts were split to a new topic: Webviewer is not able to display html file from ASD anymore in Fenix 1.5.4