Compilation error

when I copy a project and compile the error at the time of installation

Your problem is not clear, please describe it as detailed as possible and clearly

Please read this:

You should give us more details of your issue…

Let me try to guess it!
In this copied project, is there a customized package name?

I tried to change the app name, package name, for several others, but to no avail

Try the following:

  • Leave customized package name empty;
  • Export project AIA;
  • Rename the AIA file;
  • Import it to Kodular;
  • Compile and try to install it.


Try a name without spaces or any other symbols, just letters.

I tried that, but it still didn’t work out. That was not the case. Is it due to the update of kodular?

I don’t think so!

Do you have any other app which you used the same project installed in your device?

I already tried that. I deleted them all

I’m sorry then. Let’s wait for others help!

1 Like

I left the package name and application name empty. then it worked. Tanks!!!

1 Like

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.