Connection Error "ID"

Why do I get an “Error message” when I try to connect with Companion? It says "Unknown field name: “ID” ". What can I do? I have updated the app and both computer and phone are connected on same WiFi. Have connected before without any problems. Thanks for help!

Are you sure that the error is related to companion and not your app?
Does the same error displayed on your laptop/PC. I am asking this because if the same error is displayed on your laptop/PC, then there must be something wrong in your app like any error in screen initialize event or something similar

It comes up nothing on my PC, only mobile. Have been telled that it can be that Airtable is not updated or have another issue, checking up that now (but I think I should have seen it on my PC then… anyway…). Thx for answer!

That message comes up when you start the app?

That message seems to be some problem with not being able to get any airtable data.

Have you checked that you write the names of the airtable fields correctly? It’s not the same “ID”, “Id”, or “id”.

show your screen initialize blocks