Copy of a project

Buenas Tardes

Good afternoon

Working on the Kodular platform. I made a base copy of my project or App. When using it in another one that requires the same characteristics. He will not let me install it on his cell phone to test it. Why being a copy of another does not leave me and install ?. What I can do?


I’m trying to understand what your issue is. Do you mean you are using your project in another building platform?

I made a copy of my project, to use it again in another one. When generating the apk, it does not allow me to install on other cell phones. He says he installed, but the option to open appears disabled

1 Like

It could be a conflict with the package name. You can create a new package name each time you start a new project in the screen1 option or you can “save project as” with another name.

Hi. I did what you wrote to me. I also recorded the project with another name. It does not work. It is very rare that when copying a project to reuse it in another, it does not allow me to install it on any cell phone. What else could it be? Thank you so much

1 Like

Depending on the API level of your project and from other devices you are not able to install the apk. If that’s not your case, take a look at this topic and see if it matches to yours.

It is right. For this there is some solution.

1 Like

Change the name of app and than install the app in your phone

1 Like

i can’t understand what you tell

I made a copy of a project that I have to use in a similar one. I’m talking about kodular. When I generate the apk to install it on my cell phone, it does not allow it. I already tried changing the name of the apk and the package. Then I tried other cell phones and neither. The option to open disabled appears and does not install.

Don’t change package name only change the app name

did you publish it on playstore and is trying to download from there?
Because if it’s the case that happened with me too.
See this topic for more info. But basicly there is nothing you can do…

It happened to me too but I did like this:
download aia > delete project > upload aia again to kodular and everything is back to work


Simply change the package name it will install as another copy. If you want to replace the previous one then change the version name.