Error using

I am getting this error message when I do the firebase password recovery procedure.

I was able to find out that the error is in the command, but I can’t fix the problem.

I also inform you that despite the error message, the function works perfectly.

The only problem is this message that I consider improper, since, as I informed, the password recovery procedure works correctly.

Could someone let me know where the problem is?

Thanks in advance

blocks password recovery

Please share the blocks of the part you used “segment”. There is a problem with segment. You cannot use negative number or zero in start part of “segment”

Yes, that’s what the error message says.

I thought that maybe it could be some inconsistency of the platform, since the procedure in question does not use any block with the instruction “segment”.

None of this data was taken from any other expression using “segment”, and apparently, after numerous tests, everything else in the app works perfectly.

Anyway I’m going to look for the various “segment” of the screen, which might take some time as this screen has more than 9000 blocks.

Thank you anyway

Problem solved.

I didn’t know that when using the “ text” command, the blocks that are in “ text” are also used.

Just put an “if” so that they were not executed and the problem was solved.

Thanks a lot for the help

1 Like

glad to hear it

1 Like

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.