Failed resolution of: Landroid/support/v7/app/AppCompatDialog

I am getting error in Current Version: Kodular Fenix 1.5.0, while testing my app and even after exporting

“java.lang.NoClassDefFoundError: Failed resolution of: Landroid/support/v7/app/AppCompatDialog;”

Please help me resolve this issue.

Regards
Milind Padshah

1 Like

are you using phase extension ? if yes the download the latest one from here

1 Like

Is there Smart App Rate Extension in your project ?

If yes then recast it

1 Like

Phase was not only the extension that needed migration. So please don’t post always phase extension.

4 Likes

I am not using phase extension but I am using Smart App Rate Extension

Recast smart app rate extension and the problem will be solved.

That’s why i have written :- are you using

:upside_down_face: :smirk:

1 Like

Yes recast your extension then every thing will be fine and if you don’t know how to recast then you can share me extension in PM(personal chat ) i will recast it for you

1 Like

Thank you all for your prompt support and help

My issue is resolved by recasting

Regards
Milind Padshah

2 Likes

@milind_padshah please mark solution

1 Like

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.