File not found after picking with activity starter

Hi, these are my blocks

Here is the result

After execution, it shows me no file found… Can someone help?

May be you can add the complete path in the file name parameter…( kio4_base64) and not the filename only…

Note that file path contains space.(see last item of list)

1 Like

OK i should use the trim block right?

Replace spaces with %20

1 Like

so should i use trim block along with replace segment block

Not working

One of this blocks return Base64 string

Hi, thanks for your reply but I didn’t understand what you did

I have updated the image, one of those will work 1-6

Why are you asking

This post was flagged by the community and is temporarily hidden.

Is it sure that everytime i get the same result uri?? @boban? and the other 5 which you have told i think it is for assets but im not picking anything from assets

I tried with file picker extension as it directly gives the name but it didn’t work though :disappointed:

tried your method doesn’t work @Boban