Ftp connection is not working

This post was flagged by the community and is temporarily hidden.

1 Like

what is in txt folder text? valid path of folder?

is empty at the moment, the user can write the folder who wants to start

1 Like

what can I write there ? something like “*” or “.” ?

there must be valid directory path

1 Like

ok then I will try with / or \

what are you using to pick dir?

to pick dir ? it’s only a textbox

then how user exactly put right path?

writing the path, of course :smiley:

I tried with / , \ , // and \\ nothing works

this is the right path, for example,


for the FTP ??
it’s only to connect and get the folders list

i used path or dir for my things, but not tested for ftp yet, try it maybe works

yes, to get the device folders I used before and it works, better with the Taifun extension too. But I’m new with ftp. I’m trying to understand how it works

1 Like

i also haven’t tried that, but test it maybe helps

ok it’s solved. It can be closed. Thanks @ImranTariq

1 Like

By the way, if it is solved by @ImranTariq why did you mark your answer as solution.

he solved it by himself

Than its okay, I was just confirming.

1 Like