FTP not working! (No such file or directory)

Describe your issue

i cannot upload photos to my host using FTP in kodular
its error no such file or Directory

Steps to reproduce the issue

Expected Behaviour

I am doing links as full path like this : file:///sdcard/…
but still not working and make my link to file:/ automatically

Actual Behaviour

Show your Blocks

only ftp extention from taifun works fine ! but i dont want to pay .

Check the screenshot, See the upper URL Bar and Notice that it is file:/// whereas your are using file:// , you are using double / instead of triple ///.
Try changing your Path like that and then try it again.

EDIT : it’s Confusing that your Blocks Image is Using file:// where as your screenshot lable shows file:/// and You Error Notifications at bottom is showing file:/ :thinking::thinking:

1 Like

i only use a lable to see exactly the path .
i test all of ways , with one slash (/) , also with two slash (//) and with 3 slash (///)
all of them are same problem and same error !

if u can please make a simple app with FTP component . and give it to me . tnx

here i make 4 button
btn0 : send file without any slash , direct selection from image picker
btn1 : send file with this format : file:/XXX that XXX is selection of image picker
btn2 : send file with this format : file://XXX that XXX is selection of image picker
btn3 : send file with this format : file:///XXX that XXX is selection of image picker

All same problem and told no such file or directory

SO Its a bug !

1 Like

Do you find a solution to this problem? Kindly help me I’m having the same problem show.:sob::sob::sob:

see here for an alternative solution