FTP server are not working properly

Successfully uploading a file to the server. But no message is showing with any success

Posting a partial picture is not enough. You should know that by now.

1 Like

You can try ftp server a connected. This application is very valuable to me. sorry i can’t give it

You are the one with a question. Make an aia as small as possible to show the effect and put it here.


Please sir :roll_eyes::roll_eyes: ftp server are not working.
File not uploaded successful.

Have you read this in the previous post?

Demo aia :- ftp.aia (339.7 KB)

Demo apk:- ftp (1).apk (5.1 MB)

Check out the demo application. Ftp server is not working.

Actually sir, when I upload a file to hosting using Ftp server the file upload is completed successfully. but don’t shows any successful message. And the file is not open on the server. Also, no matter how large the file is, the file size is always 0.1kb.

Please tell me how to sloved this problem. Could not complete my application for this problem. Please help me :roll_eyes::roll_eyes::roll_eyes:

I also face same problem

Please sir fix it :pray::pray::pray::pray::pray::pray::pray::pray::pray: :sob::sob::sob::sob:

It’s needed very quickly to build my application. Without the ftp server, I cannot create the application.

1 Like

Please help me I can’t build my valuable application without ftp server. Please provide some solutions. :pray::pray::pray::pray::pray::pray::pray:

Don’t know if you have any connection problems however, ftp isn’t working properly

This was the only thing I got to work on your server

Not working

Not tested, as I got tired

If you do a community search for ftp, you will find similar issues


Actually sir, the file was uploaded properly but no content is shown after opening the file. With file size always showing 0 bytes.

1 Like

Please sir send your editing aia.Send a demo of the way you have solved it.

:persevere::sleepy::tired_face: :persevere: if you solved this problem , then I can send some money. It’s a big problem for me.

Sorry, I can’t fix something that’s not fixable on my part

Only :kodular: staff can do this


@minhajulhasan17 alternatively you might want to consider using the ftp extension

I just tested the ftp example app using the Kodular companion app together with a Samsung Galaxy A5 (2017) device running Android 8

  • upload: works fine
  • download: works fine
  • delete remote filename: works fine
  • renaming remote filename: works fine
  • create remote directory: works fine


1 Like

But after uploading success message was not working

@avmcreators02 it seems to be you are talking about the built in FTP component
and as @Boban said previously

as workaround you might want to use the ftp extension


1 Like