How to get rid of this white bar in bottomsheet?

I’m using vertical arrangement as my layout.

Make width fill the vertical arrangement.

Make sure in which arrangement you added the blue colour, make that label width to fill instead of using any percentage or any pixel

Got it?

Hi, maybe try setting your screen’s BG color to whatever the color of the Vertical Arrangement is? I can’t test this right now, but I can try to get back later