I am facing companion error

Do you checked it by clearing app data…??

Yes, i did multi time, i even close the website and retry again

1 Like

For me its working,probably you aready make this but have you tried to update the companion?

1 Like

There is no update in play store, I even try with different mobile also same error.

1 Like

Maybe if you create a new project and try to connect.

I try with both old and new project …

I faced an error a few days back. Check your WiFi connection make sure it is strong enough to handle the app…

i am getting … 50 KB to 150 KB per sec and some time 300 KB in wifi, But in mobile more then 350 KB

I don’t know if this is enough but my is 35Mbps and my companion works fine. I think someone with similar issue can help…

35 Mbps … are you using Brodband.

I will try with 100 kbps and return a feedback

1 Like

Yes Obviously… I use a broadband service.
Why don’t you uninstall and reinstall the app. Companion app

It Works fine in 500 Kbps in My Mobile Data
But In broadband it’s 170mbps It works very fast

I did already … not working .at all …

Kodular Companion is an app not a website and Kodular plans to release in early February as seen in another topic. Kodular updates the companion along with the Kodular Creator. If you update the companion app, your problem should be solved. Companion apps are not interchangeable. When a new version of Kodular Creator releases, you must update the companion. There is no way around it.

Read the whole topic here

How funny it is, i just change the network connection from VodaPhone to Airtel network and its working with 56Kbps to 96Kbps. altho i was getting the same with Vodaphone network.

Now its working fine

Then mark your post as a solution, next time you should give more patience and time before saying that it is a bug in the Kodular Companion app. After marking your post as a solution, the topic will be closed soon.

I tried with a internet with 100kbps, and a internet usage viewer, the max that companion used was 60kbps, and kodular creator using less tan 30kbps, so its not the conection speed.


Yes, even I tried it right now. It worked fine at 45Kbps too. So I think you might want to check it after a while. Or try rebooting your device.
Edit… I did not saw that your problem was solved.

1 Like

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.