I can download the .apk but I can't install to any device

I create very basic and I downloaded but I can not unistall any device. the error is “package could not be parsedpackage could not be parsed” .what is it mean? why I can not unistall this .apk? when I tried nox and bluestacks emulators they show a error It can’t be unistall only .

Have you searched the forum?

Also, do you mean “instal” or “uninstall”?

May b It’s Help You

1 Like

the error occur because of icon size ? what should I put icon size ? 96x96 ? or 512x512 ?

I tried 512x512 and 92x92 and result was same :confused:

sorry install ofcourse.
Yes I search in forum and find a topic then I changed package name . Now there is not “package could not be parsedpackage could not be parsed” error anymore but I face this error now

What is your package name.


1 Like

That was the problem, either delete it or format your package name correctly ex. zxy.domain.appname

now I try and I can tell you

I have changed the name of the package, ex .: my.domain.nameapp and it works.
Ok. It worked. Thank you :+1:

I just wrote ex.zxy.domain.DobraGuncelHaber to packagename . And now I can install thank you. this format is correct right ex.zxy.domain.DobraGuncelHaber ?

Yes it is :grin:

1 Like

Not yet.
He gives you example.
Like mainly com.developername/domian.appname.
Like if your name is dobrahber and you don’t have domain and app name is helloWorld then it should be

1 Like

it mean com.[developername].[appname] ? logic is like that?
I don’t have domain.
This developername and appname is important to upload Googleplay?
So the developername should be same with googleplay developername ?

It should be

1 Like

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.