I have managed to upload the image but i can't retrieve it from airtable

Are we even able to save files in airtable, from the image you are only saving the path on your device…

1 Like

Yes, @Boban it looks like it is only the path from my device. Please how can I perfectly do it?

1 Like

Use cloudinary, upload image and then save the link to airtable


Please show me the blocks, I want to save it to cloudinary then after uploaded it to cloudinary then automatically get the link into a listview.

Hello Koders I am trying to use FTP to upload image and get it into my Airtable but I don’t see it on my directory see the images here

Please help me what am i doing wrong?

Here is my FTP Settings

Please I need your help

What I know of, FTP isn’t working properly however, check this thread FTP server are not working properly

Hello @Boban thanks for your response, so you mean that we have to wait for next update righ?

Probably, but did you check the image from the link I posted, your upload path is wrong…


Hello @Boban yes I understand that my path is wrong but how will I get the url after downloadis none?
because I can’t specify this image and know why is it set like that instead of dragging tan URL after upload is done!

You can do as you said at the beginning: upload the image to Cloudinary and then save the url in Airtable.
To do this, when you upload the image, you create an airtable row with all the values of that row, including the image url.

Something like this:

(the structure of the airtable example table is as follows:)

And the blocks would be something like this:

1 Like

Thanks very much @pepocero I have tried that and it works properly and very perfect, but I want to change and use FTP instead of Cloudinary

The first blocks I used for FTP with second blocks @Boban shew to me didn’t work for me please can you help it with advance blocks?

Hello @Boban I have tried this way but I am getting error

On Cloudinary everything works perfectly but on FTP seems to not work maybe it is because there no url to tag like I do with cloudinary!

Please see those blocks and help me in advance way

Hello great koders please help me with this because I have tried a lot but I can’t upload anything into my FTP see these blocks they worked for other people but not for me.

Or is it a bug with Kodular?

This works on my host and make sure that you have those folders ex. /public_html/xxxxx/

1 Like

Hello @Boban this is what I have tried so far, I have done everything as you have done too see the blocks and etc.

Here is my FTP linked

I have seen that it connects but it is not uploading

Just tried in my end, with this path public_html/xxxx/ it doesn’t work for me either so make sure you type in the correct one /public_html/xxxx/


I’m doing tests and the files are uploaded to me, but not in the remote folder I want. It uploads the files directly to the server root

My blocks:

Server Root:

Remote folder:

Try this

Hello @Boban Better for you managed to upload it but I am even not getting any upload

But sorry may one of you answer me this question.
How many storage will I get for a free Cloudinary because I am suffering with the FTP because on my host I have unlimited Storage and Unlimited Bandwidth that is why I want to use FTP because I am on designing the app which will allow any user to upload images without limit.