Image Picker: Error 908: permission READ_MEDIA_IMAGES has been denied

as it has been mentioned earlier, use the activity starter workaround

Taifun

So will this problem be solved later?

you have to ask someone from Kodular… and if you follow this community you already know, that they are in deep sleep… others say, they disappeared…

therefore we only can find workarounds for the bugs they added into the system…

Taifun

These codes were perfect at the time, but they have no taste anymore. If it weren’t for people like you, we would be in trouble even more. Thank you.

2 posts were split to a new topic: Taking pictures from spreadsheets

2 posts were merged into an existing topic: Error 908, uploading image to Cloudinary, android 13, sdk 33

They have been sleeping since 2021 :rofl:

I only don’t get why are there so many active users in here. Leave Kodular

Where can I find this SDK Version?

Sorry, I do not know what you are talking about…
Taifun

Where can I find this ReadMediaPermissions?

In post #4

Hi, I’m having the same problem since Kodular updated to API33. Screenshot is no longer working, I’ve tried the workaround suggested but it doesn’t fix it. Is there anything else i can try?
Thanks

image

This is another bug from Kodular, this time with the Screenshot component. The error message (bug) has nothing to do with this topic regarding READ_MEDIA_... permissions.

Use an extension (eg TaifunScreenshot).

thanks Anke, i’ll try that.

can you please provide the Aia also? I did the same but not working.

@bodymindpower Can you please provide the aia of this? then I can follow the blocks you have used. I’ve followed the screenshots you have provided but that’s not working. I’m getting error with the Activity Starter also.

Thanks.

I need to upload in cloudinary how should i do that

Can you take a look at this problem?

Hi, I recommend you take a look at this.

https://community.appinventor.mit.edu/t/cloudinary-an-extension-to-upload-files-to-cloudinary/30237

If you don’t succeed by that means, try this.

https://community.kodular.io/t/i-need-to-filter-the-url-of-cloudinary/252775

I already tried but i am failed to do :slightly_frowning_face: