Image Version Problem

“A problem occurred while loading this project. Unable to load project with Image version 6 (maximum known version is 5).” How can I solve this problem to upload my project?

Are you trying to import or compile an aia made in other builder like App inventor or any similar distros?
If yes, than this may be cause of the problem as builders are not compatible and different builders have different components and hence have different properties.

Check similar below issues reported on AI community

The only difference I think is that above was with webviewer and spinner components, yours is with image component

Yes, I made the project in MIT App Inventor and then want to import the project in Kodular. But now also I am unable to import the my project in Kodular.

If you wish post or pm me your aia to see if I can help

Yes, I shared that. Please check it.

I checked it, besides image there was also a problem with switch component, not compatible with Kodular’s switch so I had to delete. I pm you the corrected aia , all you have to do is add 5 blocks again for switch but I believe is better than re creating 1350 blocks :slight_smile:

Hi, dora_paz!

I also have the same problem, can you help me to fix my project? Thanks

Afzacom.aia (822.3 KB)

Try this and see if it works for you

Afzacom_1.aia (874.8 KB)

1 Like

thanks a lot dora_paz, problem solved, it worked. :+1: :grin:

1 Like