Impossible to navigate into block on 1.0.4


(Franck G) #1

image
I just saw it in the builder, but it’s not announced anywhere yet!
In any case, the project loading time is still as long !

The blocks are so lagged I can’t even navigate them anymore. It’s simply unusable.


(Jovem Programador) #2

That happens to me, too!


(Diego Barreiro Pérez) #3

https://twitter.com/MakeroidBuilder/status/1023247094201692160


https://community.makeroid.io/t/loading-project/7822/5?u=barreeeiroo


Can you send me the AIA?
I want to test locally as we already changed some stuff for 1.0.5


(Franck G) #4

Thanks !
It’s the AIA of PhoneMaker (i will send it in PM). I can move without waiting at least 6s for each move in block on the Game Menu Screen (I was fine before)
Sorry I had not seen this post:!


(Nathan) #5

Btw, Idk how many blocks you have, probably millions since you seem to use arrangements, I can see why. I had 330 Blocks on one screen, I was fine, I had 782 on the next and it was slow but, barely unresponsive now.


(Franck G) #6

On the 2 biggest screen on PhoneMaker, i must wait at least 6 seconds for each move


(David Ningthoujam) #7

I think this happen to few people only. as on my pc its perfectly working without any error. project loading is also fine with more than 1k blocks. Im using
Windows 10 pro
Processor Intel® pentium® CPU G3250 @3.20GHZ
System type 64-bit operating system, x64 based processor
Ram 4GB
Internet at 15MBPS
Browser Google chrome latest version


(Boban Stojmenovic) #8

I admit that it’s a bit laggy, however, with these blocks why should it not…

Old project imported from MIT, 6000+ blocks
Makeroid+DailySurfing on Vimeo .

/Boban


Makeroid running very slowly and has high RAM usage
(Nathan) #9

BOI Tell me rn how yours ain’t lagging.


(David Ningthoujam) #10

I was working with newly created project. but when i try to load old project


(Franck G) #11

I just tried it with chrome and it’s doing that to me now too!
image


(David Ningthoujam) #12

It’s crazy. hahaha worked after 5m of waiting


(Franck G) #13


It’s now freezed
I hope it will open in some minutes :slight_smile:


(David Ningthoujam) #14

yeah it will open just wait… about 5m


(Franck G) #15


It worked!
I can navigate in blocks with a delay of only 1 seconds (against 6 with firefox, whereas it was the opposite before)


(David Ningthoujam) #16

Haha opening takes 5m


(Franck G) #17

I’ve been working on Makeroid for over an hour, and I just realized that I’ve been on Firefox since the beginning.
Yet it’s much more fluid than before! There’s always freezes every second stock, but it’s much better than before!


(Kanishka Chakraborty) #18

Well, I can’t work on SketchPad on my tablet anymore. The browser throws an ANR every time. :frowning:


(system) #19

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.