Kodular is unable to compile this project. So is Kodular falling apart?

info please read it i have booted into windows 10 and my ubuntu and treid it ion CHROME IE and FIRE FOX on BOTH OS and then used my phone as a hotspot and get the same error so its my fault for asking a simple QUESTION like what is going on or am i at fault !!!

not a matter of Operating system/browser

See if ur app icon is of correct size, see if any error blocks exist in your project

You gave no info, you are just starting to do that. If you would have searched on AAPT you could have told us what works for you and what not. You asked what is going on and that would be just a guessing game if you give no info. No need to use All caps. That looks like shouting and we don’t shout here.


you dont like helping ether have had help from if i remember correctly 3 people on the group the rest are admin buddies and the admin could be a little helpful like copy past “please search before posting” and close a topic

community.kodular.io :rofl:
community not a chance

Most probably you have a project within a project

Please post your aia here

boo.aia (1.4 KB)

Kindly be in ethical while you speak, what they say is actually to help users without wasting time

Its in order to maintain community

Is it a place to laugh

1 Like

i made this to try and see if i messed up but i dont think i could mess it up

I used the same code as you on a new project and i can compile.


There is no issue in compiling

1 Like

please tell me how to remove my acc from the community all i get here is frustration

Compiles with no problem

You have a strange packagename
Did you change that yourself?

1 Like

Just to let you know, Community is a place for us to collaborate, discuss and fix doubts, if that doubt/problem is already solved, wont it be a waste of time,

Visions : Shows you world in way you see, I see community best, I love it :heart: , and urs…

1 Like

you have missed the point

i was working on a file that i have had to export about 40 or more times today because companion is not working then i hit that error so to test i opened one of my other projects with the same error so i made that blank new project with thos 3 block and got the same error then restarted into windows and got the same error on 3 browsers then rebooted and went back to Ubuntu and got the same error on the other 3 browsers i then used my phone as a hotspot and got the same put come what else is there to think other than that there is a error on the server side and cant get help i mean the simple act of asking for help get all the moderators jumping up and down how does that help the server is not acting correctly and the list of errors after the " Kodular Fenix 1.5.1 " update can you blame any one for hitting a wall and asking what next

i would love to have a community like my wife and i have with all the people in her sales line where if you have a problem you can ask and not FEAR the admins

it is now working and still dont know why

You can’t.

Are you trying to do a bug report or just finding this strange bug that only occurs in your project and trying to diss Kodular so bad?

All due to your terrible attitude.

1 Like

Are you trying to do a bug report or just finding this strange bug that only occurs in your project and trying to diss Kodular so bad?

i love the program but the help /support/community sucks it is great what i cant stand is when you need help and ask you get nothing

All due to your terrible attitude.

love this comment :point_up_2: I work from Home with 3 kids and i handle all of that fine but really if you ask whats going on and you get

response 1

Rogerio_RiosThinking about useful appsProfessional Support




response 2

Yash_Sehgal22Yash Sehgal



and in screen1.initialize have you added blocks ( First Bit of help Thank you )

response 3 here is where the FUN STARTS **************************

PeterModeratorKodular Contributor



That you should search before asking. AAPT is the most common error and can have many causes. So if you don’t tell anything about your topic there is no one who can help you. Just posting the message has no use without additional info.

any YOU wonder why i have a terrible attitude

Rogerio_Rios asks you to search before posting.

Peter as a moderator explains the rules here, no caps, then asks you to give more information. I reckon you misunderstood their intention. They aren’t your enemies :neutral_face:

And the reason of telling you to search before posting? We’ve seen too many questions that have been solved and being asked again and again.

Peter even gives you a possible solution.

I hope you are just unfamiliar with the rules.


that’s glad to hear.