Kodular is unusable and its getting weirder. Please help

Everything in kodular including the community website is showing up like this.
It was there a few days ago but then it stopped happening and now its happening again.
I tried chrome, edge and firefox but nothing seems to fix this.
All other websites I visit seem to work totally fine and there is nothing wrong with them.
Kodular is also taking very long to load these days. Is this an error for everyone or am I the only one getting it?
Please tell me how to fix this as I am trying to create something and this is seriously not letting me do that.

It looks like the icon font isn’t loading in your device.

Can you try navigating to fonts.google.com for us to confirm the issue? Please let us know if you’re unable to access the website I linked

For me it’s perfectly alright everything is working fine

Google Fonts website also working

It shows those weird emoji things sometimes and if i reload the page it shows up like this.

Then I’m afraid it’s an either an issue with your network connection or your ISP is trying to block that website (we had someone report their ISP had blocked fonts.google.com)

1 Like

These days some problems are happening with Network Providers that leads to some sites doesn’t working properly.

Same thing happened with firebase also. May be this is the same issue.

OMG yes this happens in firebase also. I tried using TOR browser and everything works fine… I guess im gonna use a vpn till all this isp bs is over.

1 Like

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.