My ads are not getting show after posting on Google Play

bug

(Yasir Shakoor) #23





(Yusuf Cihan) #24

Just wait then as Diego said.


(Mohd Younis ) #25

We have spended days but we are unable to do anything.


(Yasir Shakoor) #26

At first you told me that there is no bug in apps now you are telling me to wait​:unamused::unamused::unamused:


#27

Learn to use logcat!


(Yusuf Cihan) #28

I didn’t say anything about “no bug”. I just wanted to confirm.


(Yasir Shakoor) #29

Now confirmed? That there is a bug in apps??


(Yusuf Cihan) #30

It won’t be confirmed until you send a logcat/error report.


(Yasir Shakoor) #31

@Diego told me that there is a bug in kodular apps so it’s confirmed now why i need logcat??


(Yusuf Cihan) #32

To solve your problem and, to help Diego for solving issue. If you don’t send logcat, we may not know real problem.


(Yasir Shakoor) #33

Without @Diego no one told me that there is a bug in kodular app. Now wait for other confirmation!! @Mika


#34

If Google does not enable your ads then ask google for help!
Again… this is not my problem.

There exist things in this world that you can check by yourself.
I dont waste my time here any more since you dont want to listen!!!


(Yasir Shakoor) #35

The problem is that when i export my apk then ads are getting show like :fire: now i published it on play store but not a single ad is coming!


(Yusuf Cihan) #36

We can’t go forward with your same replies.


(Yasir Shakoor) #37

Sir i checked my ad units in Android studio app ad is working fine in it…


#38

Read the above linked topic complete!!!
Every answer from us here is wasted time since you dont understand anything…


(Yasir Shakoor) #39

Sir i don’t know about logcat can you please check my app???


(Yusuf Cihan) #40

Search in Google. No, we can’t go forward, I think this topic should be closed.


#41

Then search it on Google and learn how to use logcat!
I dont waste any minute again here…

Now its up to you…
You dont want to listen? Then dont ask for Help!


closed #43