My App Freeze When Opening for 1 - 2 minutes

I checked out Kodular Fenix (v1.5.0) Bug Tracker before creating a new topic

Describe your issue

Hi kodular… i just encountered app freezes at the opening of my app just a week a go, buttons don’t work until 1 or 2 minutes, after that it works with no problem. I’m using web view but i don’t know if the problem is because of the web view. The weird thing is, when i use the previous apk the problem occur too eventhough the previous apk is running smoothly before months ago. So it seems not related to kodular update or any component. I have open the web page on Chrome mobile or desktop and it works normally: … I still can’t figure out what’s the problem… Please help…

My app is here:

Steps to reproduce the issue

I don’t know how to reproduce

Expected Behaviour

Not freezing when opening app

Actual Behaviour

Not freezing

Show your Blocks

Don’t know what to share because i don’t know what’s the problem is

Android version


In this case I will suggest you to do the minimal steps…

If the Problem didn’t solved…

Then What are the components you are using in the Screen, Let me know.

Thanks for your reply.
I’ve done the list but it still occur.
I’ve also installed the previous version of my app which is fine with no problem whatsoever for months, but when this problem persist in the newer version of my app, it also occur on the previous app. So i think it’s not related with the kodular version or components, because it happen in my old version of app and also the new one.

The component list is:

  1. Horizontal Arrangement
  2. Linear_Progressbar
  3. Vertical Arrangement
  4. List View
  5. Web_Viewer
  6. Label
  7. Button
  8. Horizontal Scrolling Arrangment
  9. Download
  10. Sharing
  11. Floating_Action_Button
  12. Clock
  13. Notifier1
  14. Network1
  15. Tiny_DB1
  16. media_player
  17. Animation_Utilities
  18. Screenshot1
  19. Activity_Starter1

If you don’t have any problem then please show the designer view of clock.

Make sure you uncheck the Timer always runs option.

It’s not checked also.

Now uncheck the timer enable & use this function by Blocks not by Designer.
If you don’t mind then You can upload the AIA. Or can PM me, I will check this.

I’ve PM the aia to you. Thank you for helping

And I have also sent the solution there. The Problem is with your blocks in screen initialize and all. So may be your problem solved.

Yes the problem solved… The screen initialize contain broken link/not responding… Thanks very much… Gracie… Terima kasih… Syukron :+1: :+1: :+1:

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.