My Kodular, is down

It doesnt matter, it shouldn’t work for someone for less than 6 hours then go down. I’m disappointed with Kodular.


Set DEBUG to true.

1 Like

Well, as you can suppose a screenshot is not enough…
What did you do?

I went to the URL.

Well, I don’t think so, because that only happens with a POST requests, and that only happens after clicking somewhere…

Yes Diego, I had the tab previously opened. I clicked directly on the link, refreshed, confirmed the form resubmission and suddenly thats what I get. Would you like me to show you a video too so I can prove my innocence?

Then it’s not only going to the link as you said… :joy:
That’s because of security, that tokens expire to avoid remote requests without a browser

If you really go that link, and submit the form properly without doing weird stuff like waiting 1h or clicking twice, it will work

Interesting, I tried on my computer and it worked :thinking:

I can acces to the creator and the community well, but when i loggin into my account after i accept the authorize seccion i get this (in firefox i delete cookies, put down the adblocker and still get the error, i just dont know what more to do, and also i check aboy the vpn you say before and i dont have one, and dont have new programs installed)

I’ve now modified that message to include a bit more info
Can you please refresh the page, and see if something else appears?

Got the same error :pensive: :pensive: not acpt from KODULAR
Please fixed it :cry:
Thank You :heart:

Don’t worry, just wait for DNS Propagation or go onto another device. It will be fixed whenever DNS propagates.

can u tel me how much time to work it properly…m using VPN so its working but when m going normally with my Indian IP i got the error. :roll_eyes: :roll_eyes:

In a few hours, but I’m probably gonna get proved wrong because that seems to happen now :joy:

1 Like

haha yeah i thing its not working today :expressionless: :expressionless:

Hello Mr @Diego.
I was trying with a new gmail account. then page was working very well. but again when I tried with this one then showing the same error as earlier.
One question another with someone different topic.
There I was trying to search for prices but I didn’t find that due to not giving billing method. is there a way to check prices of different packages without giving billing method? As I want to know that, then I will wait for the error problem solving.

Hi, yesterday my kodular ( works for an hour and then, and now not work says :

Bad Request (400)

I just signed in and it worked for me, try clearing cache

Error Message :
Bad Request (400).
Always showing this error, I have never visited due to this error.

Took it just now just for confirmation

Same thing
Showing this error for last 2 days…after login
Clearing all browsing data and cookies but the problem is the same. Please help.
Thanks for Kodular.

1 Like