My Project ADS Permision issue

When oppening my project it is showing me An internal error has occured and the screen is showing ther vertical arrangement empty ? And My Project is unable to Open, I checked my all label font type it is DEFAULT.

knowing that everything was good before any help please!!!
I tried to test the app using companion everything is working great and i compiled the app and installed it also everything is working

It’s an internal error, try again

1 Like

In my case when i submit the form after filling the information for ads approval it shows error every time.
i am trying from last 5 Days.

I have faced this problem when I try to apply for approval and same error shown @Maayur but when I checked my email, I got one email from Kodular about successful submission of form.

But from 2 day i try.
Which type of Internal error,
May i change in blocking or any thing…

we have to get permission to show adds in our apps ??
internal error facing what shourld i do now ?
may i publish myu app on play store now

Search the forum for your answers.

If you are going to publish your app on Google play store then you don’t need to approve your app.

2 Likes