Not Recieving Data From Airtable!

hello everyone

i am able to get data of 5 other columns successfully but the 6th column data is not retriving from airtable. i also tried to check response code to see what;s happening but its blank this the block i tried to check response code.

i have done everything same as of fist 5 columns and they are working. i don’t where i am going wrong pls help me!!

And what happens if you skip one of the other 5 columns?

i.e. get Column 1,2,3,4 and 6 . skip 5.

Are you getting more than 1000 records in total?

i tried that but still 6th column is not showing data and no there are total of 30 records.
5 records per column

It is or is not returning data?

And you are sure the column name is jurl

have you tried to only get Column 6?

typo error

it is not showing data
yes i am sure i have checked. the column name is jurl.

Can you show other blocks?
It works for me.Try these (may work) :-

  • Check baseid and api key and also table name.
  • Check Row name and data format.
  • Try to work with other Table or Database.
  • Use another account
    A few months ago I was also unable to get data from Airtable then I switched account and that worked.

bro can’t change account as i have purchase plus plan in airtable. and all the other methods i have already tiried.

Then give it a try using free plan.
After using Airtable for a short period of time I realized that Trial Plan(Pro for 14 days) does not works correctly.
Otherwise it is your choice how you want to go.

i deleted the column and created a new column and then it worked. so if anyone faces similar problem then try creating new problem.

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.