OCR Scanner Error didn't recognize all text, Please Help

Here is the problem -

It misses some letter also added some extra symbols
Here are my complete blocks
blocks (57) blocks (56) blocks (55) blocks (54) blocks (53) blocks (52) blocks (51) blocks (50)

And I tried on very simple text and even tried to change it many times, but getting always the same result with missing letters specifically ®
aap-ke-sawal-interview-69 (2)

Please help

2 Likes

Anyone there to help me solve this issue ?

1 Like

these number of blocks only seems to be problem. Just use replace block in the text box only and try

image

try something like this, i am not sure but may work…

image

2 Likes

But it miss the “r” letter, please help me find the proper complete solution :pray:

How about helping the helper by creating a demo aia.

I surely don’t have that time to recreate someone’s app to help him/her…

3 Likes

QRCodeScannertestapp (1).aia (1.8 MB)

Also I want to replace the file picker and the crop extension.

@Boban done

Still didn’t found any solution, please help

1 Like

hey, still no one has any solution for this? @dora_paz can you solve this as you closed my topic on MIT Invertor Community.

1 Like

Where did you get the OCR API?

Maybe the API is not accept the file size of photo.

api

No, the API i used is not a problem bcoz the image size for the API i used is maximum of 1MB limit and the image i try to scan is less than 100kb.

The problem is it miss the Letter “R”

2 Likes

I am facing the same issue the OCR miss the letter “R” even after using proper blocks. I think its a #feedback:bugs

2 Likes

its because we are replacing r in processing the text

But if we dont replace “R” and remove those blocks then it shows extra “R” in the text. You can try it yourself. I had posted the test AIA file

2 Likes

Yes @Yash_Agarwal is correct it if we dont use replacement blocks them, it will add an extra “R” in the text. May be its OCR Scanner bug

1 Like

hello, did you found any solution for this issue ? @Boban