Phone size unavaliable in Creator

Hi guys, I wonder since a long time why the most time, this one here is Disabled:

I cannot click and choose. Someone has the same problem? I tried everything, but nothing changed. But from time to time, it is avaliable and then again Disabled.

  • Yes, have the same problem :confused:
  • No problem with me yay :smiley:

0 voters

Just off-topic.


Hmm… There’s nothing that should cause the button to disable. Is it the same with all projects or only a specific few?


Thanks for you replying to my topic which is really not a big deal :sweat_smile: :innocent:

And for your question, yes, it is with

:thinking: :unamused:

You need to set the screen sizing to Responsive. If it’s set to Fixed it’ll disable the different sizes as the screen is “fixed” to one size.


Thank you very very much, @Conor! This makes sense and it worked! Silly me. Sorry for disturbing you all guys. :expressionless:


1 Like

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.