Problem: I can't access my account

Problem: I can’t access my account
Account: Email is removed by Mod

I am entering the correct password, but the information I receive is invalid.
Already tried to make password change and it doesn’t work either.
I need to access my project, the project name is collector.
Thanks for your attention, it makes a difference.
Soon I will be posting examples.


Please read the Note for legacy Kodular Account users here:


Please search the community before if you are so kind :slight_smile:

Yesterday I left a note about this in the #off-topic category

Unfortunately I can’t leave a topic anchored :confused:

1 Like

Greetings. I tried to enter my account today on - it says that the username or password is incorrect, although they are correct. Trying to recover an account, nothing happens. Is this a bug?

Never seen that before, what is it, how do I use it :angry: :rage:

No, it’s not a bug.
Please sign up with the same email to unblock your account

Do the password on the account have to be the same as before when signing up?

I think so

@Diego I’m trying to enable 2FA and I don’t know what to scan the QR with, Companion? And if I scan it, what would happen because nothing is happening right now.

You have to use a 2FA authenticator like Google Authenticator


I entered my 6-digit code and I’m getting There was an error. Please try again.