Problem in opening new Screen

I have imported a screen to my app and it has the name “Import6405H7.” When I try to link a button to open the imported screen, the app give a message saying that the screen Import6405H7 does not exist. How can I link a button to open the imported screen?

Show your block may b you write incorrect screen name in blocks thats why I’m saying to you show your block

copy that screen and give it you own name, then delete imported screen, simple,
(while opening this one you maybe not writing same name as in Capital, try to Copy correct name)

When I try and copy the screen, it says there is a server error and to try again. I have tried to copy the imported screen multiple times but there is always the same error. What should I do?

Your Import6405H7 screen is corrupted

In what way is it corrupted? what can I do to fix it? I created the screen on a different app and it worked fine so I imported it to my other app.

Thanks for the reply

is there any extension in that screen which is not in your project?

There are 2 extensions used in that screen, but the extensions have also been imported to the app.

send me aia here or in pm, so i can check that

Here is the aia:
Trumpet_Fingerings.aia (278.8 KB)

its opening ImportF66BH4 when deny permission,

It is also opening the imported screen when permissions are accepted too.

because on storage screen you have set that, on deny open ImportF66BH4

So what do I need to do?

Thanks for all your help :wink:

1 Like

check now, i made a little changes and a button a screen,

Trumpet_Fingerings_fix.aia (279.6 KB)