Receving Error 1103 while firing MySql query using PuraVida PHP script & methods

Hi Koders,

I am facing Error 1103 while trying to execute normal SELECT * FROM tablename SQL query.

Download and installed same app which Dora shared

I indeed change URL to my localhost MySQL & SQLKey without using any special characters.

App shared by Dora

App that I created using Dora’s aia

I see you didn’t change url in project


Upload the script on your server and put your server URL.

Is this your IP address ?

@dora_paz Url is already changed to my localhost url. That’s why it is shown as ( IP address of my local computer )

@Balajidev Php script is also there in apace XAMPP server of localhost. While going to this url it also shows Bad Request in the web page response.

Localhost ip address:

Php script file name changed to: mysql_Purqvida.php

I checked using ipconfig command of CMD in windows.

I guess there is something wrong while building queries as spaces are replacing with %2b

Is ttable your’s table name Try to run SELECT * FROM 'your_table's name';


Yes, ttable is my table name in database

SELECT * FROM ttable

Like this? Using this `` sign between tablename, right?

SELECT * FROM 'ttable';

It would really help if you provided a screenshot of your relevant blocks, so we can see what you are trying to do, and where the problem may be.

To get an image of your blocks, right click in the Blocks Editor and select “Download Blocks as Image”. You might want to use an image editor to crop etc. if required. Then post it here in the community.


1 Like

:person_facepalming::person_facepalming: You have to upload the script on live server not on local host to connect with app upload it on cloud server. How does your app connect with local server :person_facepalming:

Tried but same error.


IP Address with PHP Script

As per @Balajidev told, I move my PHP script to the 000webhost and now it is working but why it is not working on Localhost. To be precise, I have made most of apps with localhost database and after it build then i move it to live server. But that time i was using MySQL extension.

Localhost server is: XAMMP

First of all if your are using ip address of xampp to access files then your computer and mobile connected to same internet connection

1 Like

And second go to your connected wifi properties and then find IPv4 address use this ip address to access localhost from your phone. First of all try to open that ip in your browser if it’s work then go with app also.

1 Like

Yes really @WeMakeBest . It was my laptop’s new anti-virus firewall which was blocking the localhost site/port to be accessed by anyone (Also by my phone) I checked using my phone’s browser and it was not accessing localhost. As of now, I was just checking using my Laptop’s browser and IP Address. I just turned off my Anti-Virus Firewall and now it starts working.

Sorry, it wasn’t a problem with Kodular or script. I just installed new anti virus and also tried new method to fetch and store data in MySql and this error occurred hence i thought I am doing something wrong with this method.

Thanks again all of you for helping me out. :smile: :innocent:

1 Like

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.