Select colintree

I can’t select a single type field
ID of the elementindex.
In this way it gives me all the fields but not one

Remove the blue block. Just use getElementindex


Welcome to Community,

this is how i am using this , i am setting everything in different labels and picture,
blocks - 2020-01-02T105135.059

1 Like

The mistake in my opinion here
how can I correct this

Thanks for your help

your list is working or not?

It works but I can’t select
the individual fields to be passed into another form
I have to make a possible query with EXTRA BUTTON

so what you are using to make it work?

Thanks for your help

problem is not in database, problem is in your blocks.

i am using a leader board of mysql database and i am using deep host custom list view .
in leaderboard i showing user name ,Score And Rank And Profile Pic.I have tried to get the User Id When I lick on One element but always mismatch .if i used airtble the i get the different data in different list view .but in mysql i have get the CSV data the create the list view

solved I added this

1 Like

blocks (5)

i changed extra button

i think this can be help full . let me try

How to do this work without onclick anywhere