Server error could not save one or more files try again

How should we be able to help you.


i changed my app graphics and extensions yet I couldn’t resolve it.

What’s the error. Can you please tell more… your question is not clear @rahul_jajoriya

Probably your project got corrupted


This post was flagged by the community and is temporarily hidden.

i am also facing the same problem in kodular…in one app only.

1 Like

I spent my whole day to solve it…I think there is a problem in html, I am making an app which has html formatting text as stories.

As you are in need, so either provide more info about your app, such as screenshot, your formatting html text, better yet provide the aia file for quicker solution

Now that I think about it, there is a limitation on how much text you can put in for ex. label, textblock string, etc

1 Like

I think so

Boban, if its So then what’s the solution?? I can’t even access the block section to remove or edit the text in strings

EDIT: adding new blocks does’nt save them. Stucked at this big problem at the last stage of the publishing of the App

Please help!

Should i create a Separate topic… as i have anded to this single topic only on the whole community and it’s still not solved by anyone

If this is the case, then your project is broken…

Maybe By luck, I can access & edit my project. IDK what was the problem.

Maybe kodular stop the server access if someone is continuesly editing a project for 4-5hours :sweat_smile:

Then check your Kode/Assets for bugs.

Server error could not save one or more files try again

I have this exact error when I compile my 1 apk. others are compilable.

Assets: Capture


AIA: Rabindranath_Tagore_Small_Stories.aia (517.2 KB)
AIS: Rabindranath_Tagore_Small_Stories_Screen1.ais (289.4 KB)
Package Name: com.rizu.rabindranathstories
App name: রবীন্দ্রনাথ ঠাকুররের ছোটগল্প


  • Has A Custom Sidebar
  • Has A Custom Title
1 Like

I think this is causing an error. Change the name and try again.

Small Stories Of Rabindranath Tagore
Same no compiling

Hmmm… then try this:

Maybe it’s the same thing, but idk too.

I can’t compile
Remove apk opening problem