SHOWING ERROR WHEN " the operation select item cannot accept the arguments: ,[''''], [3] " PLEASE HELP

please help in this one…i stuck at this from last 6 days

This is beacuse of low update of airtable use any spreadsheet extension

Welcome @mukul_rao at the community
The error is probably because of there is some cell are blank on your airtable database. Try filling each and every cell of your airtable tables. Delete unnecessary columns and rows and try again

By the way @Faraz_Firoz1 what do you mean by thes?

i had tried but nothing worked

sharing image of my database plzz now help

can you explain in detail

Use spreadsheet beacuse airtable didnot working properly

if you are saying about google spreadsheet i dont know much about that one but i will consider it but i want to ask can i add pdf file in it because i have very huge data pdf files

@mukul_rao please tell us when the error is coming.
As far I can understand your blocks then I think the error is coming on screen initialisation if yes then the error is clearly saying that your start value is empty.
Try to print your start value and then post it

Yes you can add pdf file

What you trying to do in App explain me?

thank you then i will try

my app has multiple things but currently on one screen i am adding multiple pdf file in real time to read connected to airtable so that by the tym i can add more pdf files to base that will shows on the app

i am not so professional like you or others can tell me how to that one i have already shared the scrnshot above please markup on that one…that will be very helpful of you.

thank you