System error?or KIO4loction aix error?or airtable?

May I ask if there is a problem with the server or something wrong today? The application I built has always generated apk every time after installation, but this morning, I have now exhausted 12 hours to search, but it has always been I can’t find out what the problem is.

When I extract the data from airtable to the application in order, there will be sudden data order or ranking errors, but I haven’t made any changes to these blocks. I have rebuilt the blocks many times, but they always appear.

The same problem, when this problem occurs, only when the position is obtained, airtable will ask for the data and then rank, but it is strange that after the error message appears, all the data requested by airtable appears in the way I specify.

Is this wrong information from the airtable or the location detector error?, sorry because I am using a way that I only understand, so I can no longer change the labeling of all code blocks to English and upload it.

Choose to describe the process in a way that I hope someone understands my problem I also tried to make sure that it was not a problem with my own block. I have tried all my own applications, and the problem also appeared. This problem has been there since asia+8 today at 7 o’clock in the morning.