Upload in subfolder cloudinary

Hello people, how are you?
I’m trying to upload an image in a subfolder “iberlucio/Arms” in cloudinary, but it’s giving the following error: "Invalid JASON response from server A JSON object text must begin ", but in the root cloud “iberlucio”, it writes normally.

Somebody help me, please.

This extension has feature to upload files in subfolder.

1 Like

I did all the tests, and the app is failing.

Please show complete blocks.

the blocks are already attached there.

It’s aborting on UPLOAD call

I am unable to find Initialize method in the blocks.

1 Like

Thanks, but I already solved it with firebase storage.

That’s good. :+1:
But did you initialize the extension when you tried to use Cloudinary extension?

In the extension link you sent me, there is no reference to the INITIALIZE method, but the extension is formatted with the parameters requested in the DESIGNER tab, send the block as it should be formatted.

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.