Video call application does not open on my smartphone

Hello everyone; I downloaded an aia file from the kodular forum. this file is therefore a video call application integrating the Agora service. only when i generate the app to install it in an app, it installs without problem. when I try to open it, it closes. it doesn’t even open.
once I open, some milisecode it closes be even.

here is the screenshot of the shutdown:

here is the aia file of the application:

VideoCallV3.aia (203.3 KB)

Can someone help me to solve this problem please.

Try this
VideoCallV3_1.aia (203.1 KB)

Thank you. I try

thank you. it is ok :pray: :pray: :pray: :pray: :+1: :+1: :+1:

Morning mister dora Paz. I installed the app and even opened it and it opened just fine. only when I fill in my App ID, my token and my Channel that I take on the agora site, it displays this page. I do not know why :


Hello, I tried this application call vidéo and it works well. Only there is a strong interference noise. Too much echo… Can this problem be solved?

I never used it so I can not tell