YAIL compiler - DX execution failed.after updating to Fenix 1.5.4

Me too facing this error…what’s this?

Everyone is facing the same problem. Please be patent and wait till devs fix the problem


Screen orient error

1 Like

That’s what we are doing…and what we can do…

We request the team for not limiting the size of apps. The error may due to limiting the apps size. If this error is not due to size limit i also again request for removing the size limit. It should be maximum. Can you deliver our message to the kodular team?

1 Like

@ahmadsaeed841 This are the changes in latest release, please read

@sergii do you use latest version 1.5.4 of companion ?

work in last

1 Like

Fix It

Hi guys, I have solved the problem by deleting the Admob banner & Inters . And updating the “SDK” in my projects. You can try it.

We’re actively investigating the issue. Please follow updates about this here:



On all old project minimun SDK is missing


tried this but nothing is happening

Until now. I cannot compile apk DX problem

1 Like

We are working on a fix. https://kodular.youtrack.cloud/issue/CREATOR-5


I have not ads in my apps, but the same problem occured…

1 Like

all my old projects show sdk

Dx= storage for save apllication to compile over capasity

i don’t know :laughing: but my all projects are compiling from morning without any issue

1 Like

Maybe, People here facing the problem have heavy projects with many screens and blocks…