2fa doesnt work

Hi All

Ive tried three times (over 3 days) to activate my 2FA but it asks me to scan a barcode

it sends me a BAD link and asks for a 6 digit code but I dont get one

Any help appreciated

Im convinced my app is being hacked - very URGENT


What 2FA are you talking about?
Please follow the guide here while creating a new topic

Great, Ive done all that.

Even ended up in Google to initialize 2FA having read that was what needs to be done.


So I ask again, Can anyone help


By which component did you initialized 2FA?

well,I went into my profile and where it has a button to Enable 2FA, I pressed it

then went to a screen which preented a QR which I scanned, expecting a 6 Digit number

Nothing. The link from the QR WAS ALSO BAD

Any Ideas?

Which profile?
Kodular profile?

If yes then you have to clearly state it…
Can you show any screenshots?

Sure I can

Have you tried scanning the qr using Google Authenticator app?

IDK if it works

Yes, and while that gives me a 6 digit code, thet do nothing but report an error

Can you post a screenshot of the error you are mentioning?