Admob Ads not getting displayed (even test ads)

bug

#83

And your screenshot does not show a real ad?!


(Digital Akhil) #84

this is sirius problem new update


(Mudit Agrawal) #85

I tried 1 hour ago. Just try once again. Wait for ads to appear. They are not displaying immediately like earlier.


(Muhammad Ghazanfar) #86

try and let me know. I tried this but still problem is there.:unamused:


(Yasir Shakoor) #87

Add ads in app then publish it on play store then wait 2-3 hours.


(Hadi Raza Bangash) #88

6 hours ago app is published on playstore but still ads not showing


#89

Then you should check your app with a log util like logcat


(Hadi Raza Bangash) #90

@Mika Please check this that ad is showing or not


#91

Thats your job and I have no time


(Hadi Raza Bangash) #92

@Mika i check it and ad is not showing i also try this method that shown in pic but i did not get any error message


(Carambel) #93

I’ve asked the support guys from Admob and they responded with this:

Hi there,

I tried to test your Ad Unit IDs using our test apps and I was able to load ads on my end. In order to investigate further, could you provide the PlayStore link of your published app? Please use the ’ Reply privately to author ’ upon responding.

This contradicts that there are no ads.

https://groups.google.com/forum/?utm_medium=email&utm_source=footer#!msg/google-admob-ads-sdk/aChz6rVGomE/qED1x2JdGwAJ


(Mudit Agrawal) #94

My exported apk had ads but those are not getting displayed when published and installed from google play store.


(Hadi Raza Bangash) #95

Same problem bro from apk its showing some ads but from playstore its not showing any ad @freelancer_mudit


(Nosrej Chaokad) #96

I can see your ads


(Anurupa Saha) #97

I am sure that it is a major bug.
You can easily check it by making an app with same ad unit I’d from thunkable or makeroid. Then see what happens…
Inform me…


(Alzeto Pascal) #98

Hello, I exported my file aia to a competitor, and advertising works at home … the bug really comes from your update


(Amit Saha) #99

Yes,
I also try in thunkable and appybuilder.
It works fine with same ad unit id which didn’t display on kodular.


(Digital Akhil) #100

You wrong app chek . This old version it working .
But new update app ads not show


(Alzeto Pascal) #101

I downloaded my project aia that I put at appybuilder and I have the ads with the apk it’s at kodular that it does not work anymore


(Nosrej Chaokad) #102

post your updated apk so i can verify if ads load