AES 256 encode produces Empty String


The AES 256 Encryption standard in the Cryptography componant produces an empty string when called. I have tried adding a key manually (24 Char length) and have also generated one using the inbuilt generate function. However, the output is always an empty string.

How do I fix this?


For me it works. Try resetting connection with companion and try it again

I tried resetting the connection, the output still is an empty string. I created a new project and replicated your setup, just for testing, but the output hasn’t changed.

P.S: AES 128 Works fine. Problem seems to be only with AES 256

No. I’ve resorted to using AES 128 as there was no solution. :man_shrugging:

It is a bug not solved yet, but AES128 works.

@appsbeheerder if bug not reported in bug tracker, could you please open a new issue?

Is there a ‘how-to’ use the bug tracker to report a bug @Hossein?

@appsbeheerder Just need a Github account and can open issue here:

Issues · Kodular/Kodular-Creator-Issue-Tracker · GitHub

Thanks for the link.

1 Like