After starting the generated application, it stops working

Usando o Google tradutor.

Após iniciar o aplicativo gerado, ele para de funcionar.

Gostaria de agradeçer e parabenizar o esforço de toda equipe do kodular em desenvolver um projeto que ajuda tantas pessoas.

No meu caso, as novidades ainda não trouxeram boas noticias.

Meu aplicativo que antes funcionava normalmente, após o lançamento da nova versão, ele para de funcionar assim que inicializado.

Ele abre normalmente, porem ao clicar em qualquer botão ele para.


Estou testando em um aparelho com o Android 5.1.1

Já tentei:

-Remover o aplicativo e reinstala-lo.

Preciso muito deste aplicativo funcionando.

Serei muito grato pela ajuda e atenção de vocês!


Lenilson g. Soares

Welcome. The official language of the forum is English so please translate your post.

Using the Google Translate.


After starting the generated application, it stops working.

I would like to thank and congratulate the efforts of the entire kodular team to develop a project that helps so many people.

In my case, the news has not yet brought good news.

My application that used to work normally after the new version is released, it stops working as soon as it starts.

It opens normally, but clicking any button it stops.


I’m testing on a device running Android 5.1.1

Already tried:

-Remove the app and reinstall it.

I really need this app working.

I will be very grateful for your help and attention!

Thank you.

You give little info about what your app does.

Unfortunately I am not being given detailed information because no information appears.

Simply the application stops working without any warning.

-Install the generated application
-The app is open
I click a button and the screen closes.

I am also face this problem
When Botton 1 click then app stopped .
Any solution ?

Do you use large assets in your app. How are you switching screens. etc etc. etc.

How do you know this is related? Open a separate topic with your problem. But first search the forum and read this.

1 Like


But this app worked normally …

Had problems after eagle update

There are too many screens, try reducing them

Also if you edit your screen names just as the side menu item names then you can replace all if then blocks to open screen with just one block:
When side menu. On menu item click
Call goTo Screen=get title

I appreciate the suggestion, but the main point is that everything worked normally.

Wasn’t it supposed to go on like this?

Because I really need to split the application into several screens to facilitate understanding of the end user.

I am over 5 months working on this app.

Thank you for finding a solution like Kodular.

It’s a job hoping to get my family out of the misery we are in. Because we are going through countless financial difficulties.

I am desperate to see all my work not working anymore.

I was going to start publishing this app this week.

I am not using any external extensions, only native features.

I don’t understand why everything was working normally. Now just click any button and the application unexpectedly quits.

I understand that changes can be troublesome, but don’t you have a link where I can use the old version to complete my app until things normalize?

Forgive me my despair. But I have no alternatives.

No you cannot access the older version

Can you PM me your .aia and/or .apk file so I can look into this for you?