Airtable - No longer support to TLS v1.0 or v1.1

(Twink Studio) #1

Hey, Kodular’s :wave:
I got a mail today,by Airtable what they wanna say i didn’t get it,can anyone tell me,What they wana notify?
and anyone else got this mail?

Mail Screenshot ***

2 Likes
(Ghulam Yaseen Malik) #2

I also got this email but can’t understand what it means and what will be affected

1 Like
(Yusuf Cihan) #3

You don’t need to do anything, it just saying “Airtable will no longer support API requests made using TLS v1.0 or TLS v1.1”. The only required thing is the component needs to be updated if it is old.

1 Like
(Twink Studio) #4

i am using airtable api on manu kodular app, is it there will be any issue?

(Yusuf Cihan) #5

What do you mean? If you are using current Airtable component, then Airtable will continue working if Kodular updates the component before July 1.

(Daniel Vanko) #6

No, there should be no issues.

3 Likes
(Twink Studio) #7

I got it, Thank you all for reply :slight_smile: