Airtable not.showing

Error with myapps
Airtable not show my recipe table. Nothing to show…

Who can help me ???
It worked but now nothing
Who can help me please ???

Show your blocks etc

It worked

But after a litle update, do not working .

I have regenerated api key etc .
Not working .
Does i need cloudinary component to add? Or something miss…

What is the update you did?

Check up in airtable that you have added any empty row or column. That also will lead this kind of problem

Also ensure that no space next to API key base id, and table name matches with airtable table name

In the screen initialise block set global title and thumpnail and all no need. Because you initialised it with empty list but there you are adding single value. So del that too

I have found

My problem is resolved

Please post your solution so others can benefit from it.

What changes you made to work?. Please be posted so that we also can understand it


I use a paid extension, and i had change the package name.
I enter the old package ( becuse i have found this aia)
And all working now.

NB : now i cant change package name:(

1 Like

Airtable paid extension?.. Cool. :grinning::grinning:

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.