API31 for Google Play

Hi,
I want to publish my app on Google Play but it need a minimum API level, the API31.

I see that you will make it soon in the release, but I really need it soon !

It is possible to know the date when you will make that ?

Your incredible, best regards from Switzerland, Martin :heart:

1 Like

2 posts were merged into an existing topic: Google ask Api 31